Borland C++ 5.02 and SPM 1.3 Edition 5, November 1997

Article ID: 787
Last updated: 05 Feb, 2008
Article ID: 787
Last updated: 05 Feb, 2008
Revision: 1
Views: 8334
Posted: 23 Dec, 1997
by Dean J.
Updated: 05 Feb, 2008
by Dean J.
Problem


Installation of Rogue Wave products from Software Parts Manager 1.3 Edition 5, November 1997 CD are failing when I use the Borland C++ 5.02 compiler.


Cause


Be sure not to confuse the Borland C++ 5.02 compiler and Borland C++ Builder. They are not the same compiler.

Also, if the Standard C++ Library is used with Tools.h++ v7.0.7, it must be the Standard C++ Library v1.2.2. Borland C++ 5.02 is shipped with an earlier version of the Standard C++ Library.


Action


Use the Borland C++ 5.02 compiler rather than Borland C++ Builder for the following Rogue Wave products and versions:

Tools.h++ v7.0.7
Standard C++ Library v1.2.2
Threads.h++ v1.2.2
Serialize.h++ v1.0.2
Money.h++ v1.5
zApp Portability Framework v3.0.3
zApp Developer's Suite v3.0.3
DBTools.h++ Core Library v2.2.1
DBTools.h++ Oracle Access Library v2.2.1
DBTools.h++ Sybase DB-Library Access Library v2.2.1
DBTools.h++ Sybase CT-Library Access Library v2.2.1
DBTools.h++ ODBC 2.x Access Library v2.2.1

If you are using the Borland C++ 5.02 compiler and you want to use Rogue Wave's Standard C++ Library, you must obtain v.1.2.2 rather than use the version shipped with the compiler.

This article was:   Helpful | Not helpful
Report an issue
Article ID: 787
Last updated: 05 Feb, 2008
Revision: 1
Views: 8334
Posted: 23 Dec, 1997 by Dean J.
Updated: 05 Feb, 2008 by Dean J.

Others in this category