Support of Java 2 platform SDKs by Rogue Wave JViews

Article ID: 2177
Last updated: 26 Nov, 2014
Article ID: 2177
Last updated: 26 Nov, 2014
Revision: 1
Views: 682
Posted: 31 Oct, 2007
by --
Updated: 26 Nov, 2014
by

Question

Can I use the Java 2 platform SDKs with Rogue Wave JViews?

Answer

Yes. Rogue Wave JViews fully supports the Java 2 platform (JDK 1.2 or later).

Refer to the JViews release notes for supported versions of the JDK.

This article was:   Helpful | Not helpful
Report an issue
Article ID: 2177
Last updated: 26 Nov, 2014
Revision: 1
Views: 682
Posted: 31 Oct, 2007 by --
Updated: 26 Nov, 2014 by

Others in this category